Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 25. Juni 2009, 21:03

Videoplayer 'Click to play' issue when pausedonstart="true"

Hi Klaus,

I am trying to understand how the videoplayer pluguin work...
I use the example that comes on the krpano-1.0.8-beta8.zip package. (Downloaded today)
During one of my try, I have noticed the following issue:

when I change the pausedonstart="false" to "true" and I reload the page, the click to play function on the video player do not work...
This appends not every time, sometime it work, sometime it do not (much more time)...
I have tried to reload the page from the editor 'load this xml' function and directly in the Firefox URL input.
When I change back the pausedonstart="true" to false , the video plays as expected.

*question* *question* *question*

All this comes from an other thread how to start video once the VR is fully loaded ? where I have an issue with the Videoplayer Plugin or with the onloadcomplete="" attribute of the <events> node.

Do not understand what I am doing wrong.

Regards , Michel.

Beiträge: 55

Wohnort: FRance

Beruf: rock clinbing, scuba diving, motorbike....

  • Nachricht senden

2

Donnerstag, 25. Juni 2009, 22:37

Yes it is still beta !
So that is why there is still some troubles ;)

works great except that if i switch to another program and come back to my tour the video is black.
No way to restart it !

And if i stopall sounds, it doesn't cut off videos sounds ! Only Mp3 one
Pro website : www.bziegler.com
Blog : blog.bziegler.com

3

Donnerstag, 25. Juni 2009, 22:58

Hi benjamin,

It must be this *smile* ... then waiting to a new release. *whistling*

Any way, that is promising *attention* *attention*

By.

4

Freitag, 26. Juni 2009, 11:33

Hi,

Only to say that I have tried the explained above on 3 different pc and I have the same problem.... but it appends real aleatory !!! (at some moments I was thinking I am going to "CRASYLAND") *wacko* *huh* *blink* *confused* *angry* *smile* *g* *g* *g*

Edited 4:21pm: It seems that the Video is played but not displayed... I noticed more CPU when 'Click to play' is donned and less when 'Click to pause' is donned !!!

Salut.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »michel« (26. Juni 2009, 16:22)