You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, February 24th 2009, 10:19am

Fehler bei Fullscreen???

hallo klaus,

wenn ich ein panoramabild im fullscreenmodus unter windows vista ie 7 öffne fehlt die hälfte vom text (die grösse vom textfeld wird angezeigt zb 400x400). wenn ich mit der maus darüber fahre flackert der text. *confused*

gruss ael

2

Tuesday, February 24th 2009, 10:36am

Hi,

im Fenstermodus oder anderen Browsern funktioniert alles normal?
hast du vielleicht einen Link? welche Flashplayer Version?

leider scheint der Fullscreen Modus des Flashplayers etwas fehlerhaft zu sein (speziell im IE)
beim Viewer ändert sich dadurch ja eigentlich nichts, es wird nur ein "Flag/Schalter" des Flashplayers umgesetzt...

Schöne Grüße,
Klaus

3

Tuesday, February 24th 2009, 12:49pm

Hi,

im Fenstermodus oder anderen Browsern funktioniert alles normal?

Quoted

ja, alles i.o

hast du vielleicht einen Link?

Quoted

noch nicht

welche Flashplayer Version?

Quoted

Flashplayer 9.0 r115 Mac


leider scheint der Fullscreen Modus des Flashplayers etwas fehlerhaft zu sein (speziell im IE)
beim Viewer ändert sich dadurch ja eigentlich nichts, es wird nur ein "Flag/Schalter" des Flashplayers umgesetzt...

Schöne Grüße,
Klaus

4

Wednesday, February 25th 2009, 11:03am

Hi,

das stimmt was nicht: "Windows vista ie 7" und "Flashplayer 9.0 r115 Mac" -

ein Mac Flashplayer unter Windows?

eventuell lässt sich das Problem aber schon durch eine aktuelle Flashplayer Version beheben,
aktuell ist 9.0.124 für den Flashplayer 9 oder 10.0.12.36 für den Flashplayer 10.

5

Friday, February 27th 2009, 10:09am

hallo klaus,

stimmt natürlich *rolleyes* ich war noch im büro und da steht ein mac.
es ist der flashplayer 9 (9.0.159) unter windows vista ie 7.
im anhang die 2 bilder mit den fehlern. beim bild 1 sind senkrechte linien zu sehen und beim bild 2 fehlt die hälfte vom text.
ael has attached the following images:
  • 1.jpg
  • 2.jpg

6

Saturday, February 28th 2009, 1:12am

Hi,

das sieht leider nach einem typischen Flashplayer bug aus,
tut mir leid, dann kann ich auch nichts machen...

hast du es schon mit der neusten Flashplayer Version probiert?

Schöne grüße,
Klaus