You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, April 20th 2010, 8:33am

problems viewing on client site with multiple domain licence...

hi all,

I'm having problems with my multple domain licence. I've sent over the files to the client to embed directly into their website, and they're getting this 'licence error' problem:

http://www.skeletonproductions.com/stu-demo.html

I've bought the multiple domain licence and sent that over to them, and the SWF file and licence names are the same: 'krpano.license' & 'krpano.swf'.

What am I doing wrong?

Can someone point me to a 'stage by stage' walk through of how to fix this?

thanks

Stuart

2

Tuesday, April 20th 2010, 6:34pm

I suggest you embed your license into the .swf file using the kprotect tool
Edit: new link
Can't get the license to work on my domain.
That way your license is always in your .swf

You should never give your license to someone else, unless it is protected.

This post has been edited 2 times, last edit by "Jarredja" (Apr 20th 2010, 7:20pm)


3

Thursday, April 22nd 2010, 11:58am

Hi,

this is the IIS problem,
please have a look here:
http://krpano.com/docu/iisservers/

embedding the license will solve this problem too,

best regards,
Klaus