Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

61

Sonntag, 28. Februar 2010, 23:58

Hi michel!

yep. I know, the tiltviewer works fine from html or directly from browser.
but it stiil wont work from the krpano.

thanks for trying to make it work *smile*

62

Montag, 28. Juni 2010, 14:30

Hi guys,.

Wondering on this simple viewer thing.....I followed the examples and think I got it, but as it goes to load, I get a message top left corner stating "embedding in flash requires simplviewer Pro".....is that the case now or am i doing something wrong??? Is there an alternative to use? Thanks

Rob


i tested the code Klaus gave us , but there is a problem,when simple viewer loads it says that Upgrade to Pro version
does the exemple did by klaus was made with a PRO version of simple viewer?


all set,....found my error


Same problem here. What's the solution?
0100011101101100011001010110100101100011 0110100000100000011010110110110001100001 0111010001110011011000110110100001110100 0110010101110100001011000010000001001010 0111010101101110011001110110010100101110 0010000001000101011000110110100001110100 0010000001101010011001010111010001111010 0111010000101110

63

Montag, 28. Juni 2010, 14:51

Sorry, it works with an older version like described here: Need the PRO version to embeded Simple Viewer in krpano!
0100011101101100011001010110100101100011 0110100000100000011010110110110001100001 0111010001110011011000110110100001110100 0110010101110100001011000010000001001010 0111010101101110011001110110010100101110 0010000001000101011000110110100001110100 0010000001101010011001010111010001111010 0111010000101110

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

64

Dienstag, 5. Oktober 2010, 14:38

What's wrong in the source code?

Hi,
I still get the mention "Gallery XML Not Found"!
An idea?
Laurent ;-)

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
<krpano version="1.0.8" logkey="true">

	<plugin name="showgallery" 
		url="frontondata/graphics/showgallery.png" 
		align="bottom" x="130" y="10" visible="true"  
		onclick="action(showgallery);" />
		<plugin name="hidegallery" 
		url="frontondata/graphics/hidegallery.png" 
		align="bottom" x="130" y="10" 
		visible="false" 
		onclick="action(hidegallery);" />
 
	<plugin name="gallery" 
		url="" visible="false" align="bottom" keep="true"/>

	<plugin name="fond"
    	url="frontondata/graphics/fond.png"
    	keep="false"
    	visible="false" enabled="true" handcursor="false" 
		capture="true" children="true"
    	zorder="-20"
    	alpha="0.30" blendmode="normal"
    	smoothing="true"
    	origin="centre" edge="centre"
    	width="100%" height="100%"
    	scale="1"

				/>	
 
	<action name="showgallery">
  		set(plugin[gallery].align,center);
  		set(plugin[showgallery].visible,false);
  		set(plugin[hidegallery].visible,true);
  		set(plugin[gallery].url,trinquet/simpleviewer.swf?xmlDataPath=trinquet/gallery.xml);
  		set(plugin[gallery].visible,true);
  		set(plugin[gallery].align,bottom);
  		set(plugin[fond].visible,true);
		tween(plugin[fond].alpha,0.5,distance(1,0.15));
	</action>
 
	<action name="hidegallery">
  		set(plugin[showgallery].visible,true);
  		set(plugin[hidegallery].visible,false);
  		set(plugin[gallery].visible,false);
  		set(plugin[fond].visible,false);
  		tween(plugin[fond].alpha,0,distance(1,0.15));
	</action> 

	
	<panoview h="-33.84" v="1.44" fov="90"/>
	<view fisheye="0" limitview="lookat" vlookatmin="-90" vlookatmax="90" fovmin="55" fovmax="120" fov="90" hlookat="-33.84" vlookat="1.44"/>
	<progress showload="none" showwait="none"/>
	<preview url="frontondata/fronton0/preview.jpg"/>
	<image type="CUBE" multires="true" tilesize="239" baseindex="0">
    	<level tiledimagewidth="1909" tiledimageheight="1909">
        	<left url="frontondata/fronton0/3/3/%v_%u.jpg"/>
        	<front url="frontondata/fronton0/0/3/%v_%u.jpg"/>
        	<right url="frontondata/fronton0/1/3/%v_%u.jpg"/>
        	<back url="frontondata/fronton0/2/3/%v_%u.jpg"/>
        	<up url="frontondata/fronton0/4/3/%v_%u.jpg"/>
        	<down url="frontondata/fronton0/5/3/%v_%u.jpg"/>
    	</level>
    	<level tiledimagewidth="955" tiledimageheight="955">
        	<left url="frontondata/fronton0/3/2/%v_%u.jpg"/>
        	<front url="frontondata/fronton0/0/2/%v_%u.jpg"/>
        	<right url="frontondata/fronton0/1/2/%v_%u.jpg"/>
        	<back url="frontondata/fronton0/2/2/%v_%u.jpg"/>
        	<up url="frontondata/fronton0/4/2/%v_%u.jpg"/>
        	<down url="frontondata/fronton0/5/2/%v_%u.jpg"/>
    	</level>
    	<level tiledimagewidth="478" tiledimageheight="478">
        	<left url="frontondata/fronton0/3/1/%v_%u.jpg"/>
        	<front url="frontondata/fronton0/0/1/%v_%u.jpg"/>
        	<right url="frontondata/fronton0/1/1/%v_%u.jpg"/>
        	<back url="frontondata/fronton0/2/1/%v_%u.jpg"/>
        	<up url="frontondata/fronton0/4/1/%v_%u.jpg"/>
        	<down url="frontondata/fronton0/5/1/%v_%u.jpg"/>
    	</level>
    	<level tiledimagewidth="239" tiledimageheight="239">
        	<left url="frontondata/fronton0/3/0/%v_%u.jpg"/>
        	<front url="frontondata/fronton0/0/0/%v_%u.jpg"/>
        	<right url="frontondata/fronton0/1/0/%v_%u.jpg"/>
        	<back url="frontondata/fronton0/2/0/%v_%u.jpg"/>
        	<up url="frontondata/fronton0/4/0/%v_%u.jpg"/>
        	<down url="frontondata/fronton0/5/0/%v_%u.jpg"/>
    	</level>
	</image>
	<hotspot name="spot0" onclick="loadpano(fronton4.xml);" url="frontondata/graphics/spots/spot0.png" onhover="showtext(Salle-bar);" ath="507.321" atv="20.479"/>
</krpano>

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

65

Dienstag, 5. Oktober 2010, 21:40

Better with the link: Fronton Chiquito de Cambo you have to cross "Terrasse" and "Salle-Bar" to view "Trinquet" and see Simpler Viewer is not well configurated...
Help me please *w00t*
Lolo *cool*

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

66

Montag, 11. Oktober 2010, 12:11

Nobody to help me? *cry*

67

Dienstag, 12. Oktober 2010, 11:44

Hi,
Nobody to help me? *cry*
the posted code itself looks okay, but I can't find it in the tour,
can you post a link to the xml with that code?

best regards,
Klaus

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

68

Dienstag, 12. Oktober 2010, 15:47

Hi Klaus,

Here's the link to SVG: http://www.panoramique-360.com/chiquito_…uet/gallery.xml

And what's about PanoFlipBook???
Better, easyer....

Best regards,

Laurent

;-)

69

Mittwoch, 13. Oktober 2010, 13:33

Hi,

no, I mean a link to the krpano xml where the simpleviewer is loaded,

best regards,
Klaus

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

70

Mittwoch, 13. Oktober 2010, 16:31


Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

71

Sonntag, 17. Oktober 2010, 19:56

Hi,

Could you help me please ;-)
I'm trying Flip-Bouk, but I'm not in what I want to show *unsure*

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

72

Montag, 11. April 2011, 18:54

Hi,

A problem with Simple Viewer...
here's the code, could you tell me what's going wrong? Thank you ;-)

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
	<plugin name="photos" align="bottom" crop="0|0|65|65" customColor="true" height="prop" keep="true" 
action1or2="1" onclick="IF(action1or2 == 1, showgallery1(), hidegallery1()); switch(action1or2,2,1);" 
onovercrop="0|65|65|65" url="graphics/menu/menu16.png" width="40" x="-80" y="42"/>

	<plugin name="gallery1" url="" visible="false" alpha="0" />

	<action name="showgallery1">
		freezeview(true);		
		set(plugin[gallery1].url,gallery1/simpleviewer.swf?xmlDataPath=gallery1/gallery1.xml);
		set(plugin[gallery1].visible,true);
		tween(plugin[gallery1].alpha,1,distance(1,0.15));
	</action>
	<action name="hidegallery1">
		tween(plugin[gallery1].alpha,0,distance(1,0.15),,action(closegallery1));
	</action>

	<action name="closegallery1">
		set(plugin[gallery].visible,false);
		freezeview(false);
	</action>

Beiträge: 601

Wohnort: Sachsen

Beruf: Webdesigner- und entwickler sowie Fotodesigner

  • Nachricht senden

73

Montag, 11. April 2011, 19:34

Do you have a online demo?
What error message was given.
VG vom iceman

www.fotodesign360.de / www.falkomueller.com
_____________________________________________________________________________________________________________________
Sende eCards direkt aus Deinem Panorama. Send eCards from your panorama.
The eCard-Plugin for krpano >> http://ecardplugin.falkomueller.com

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

74

Montag, 11. April 2011, 19:39

Hi,

The error message is: "download of "gallery1/simpleviewer.swf?xmlDataPath=gallery1/gallery1.xml" failed"

I cann't put a link cause I try to insert the gallery in VT still existing on my web site and it's not possible to let the VT not working!

Regards,

Laurent

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

75

Mittwoch, 13. April 2011, 09:39

Now, the error message is "gallery.xml not found" *confused* *rolleyes*

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
   <plugin name="gallery" url="" visible="false" alpha="0" />

   <action name="showgallery">
  	freezeview(true);  	
  	set(plugin[gallery].url,gallery/simpleviewer.swf?xmlDataPath=gallery/gallery.xml);
  	set(plugin[gallery].visible,true);
  	tween(plugin[gallery].alpha,1,distance(1,0.15));
   </action>
   <action name="hidegallery">
  	tween(plugin[gallery].alpha,0,distance(1,0.15),,action(closegallery));
   </action>

   <action name="closegallery">
  	set(plugin[gallery].visible,false);
  	freezeview(false);
   </action>

76

Mittwoch, 13. April 2011, 10:49

I think, i remenber that all files have to are in the same folder *rolleyes*

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

77

Donnerstag, 14. April 2011, 07:59

Thank you Job.1!
I'll try and tell you the result ;-)

Boubou

Schüler

Beiträge: 67

Wohnort: Paris

Beruf: Photographer

  • Nachricht senden

78

Donnerstag, 14. April 2011, 10:47

Thanks a lot Marco, it's working perfectly now *thumbup*

79

Dienstag, 9. August 2011, 20:41

I cant find simple viewer gallery on the server

Please I just want to know what is wrong.
On local host work perfect but when I make upload to the server always I have this message simpleviwer cant not find the gallery.xml. PLease I dont want put this file on the index
how can I tell the simpleviewer where is my gallery.xml
Thank you

80

Mittwoch, 2. Mai 2012, 03:57

Thanks a lot Marco, it's working perfectly now *thumbup*


Hi... i'm having the same problem as you. I made a gallery using simple viewer 2.3 and I had trouble: the gallery on the lefttop corner, the thumbs displays but not the images and so on...

I have followed this post and I tried to use V1.9 but I don't know how, I just replaced the swf but now some "X" displays intead of the images and thumbs.

Please help me, you already had this problem and you solved it!

thanks!