Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 9. November 2009, 12:26

GoogleMaps - Probleme mit Radar

Hallo Klaus und alle anderen,

ich habe Probleme mit dem Radar. Dieser aktualisert sich nicht richtig. Wenn man in der Map auf die Hotspots klickt geht es, wenn man die herkömmlichen Hotspots (bei mir die roten Pfeile) klickt, aktualisiert sich der Radar nicht.

http://www.panoramafabrik.de/veitshoechheim/

Freue mich über jeden Lösungsansatz.

2

Montag, 9. November 2009, 12:46

hi,

hast du denn bei der verlinkung das update der gmaps-punkte angegeben?

bei mir sieht das ungefähr so aus:

Quellcode

1
onclick="looktohotspot(hs_turm);loadpano(d_turm.xml, null, MERGE, BLEND (2)); plugin[map].activatespot(turm); action(updatespot,uhrturm);"


lg
christian

4

Montag, 9. November 2009, 16:19

hi

also ich bin ja auch nicht der code-profi - aber ich würds mal so probieren, dass du beim eigentlichen link (zum nächsten hotspot) diese update funktion einfügst.:

Quellcode

1
2
onclick="lookto(175,-1.0375,0);action(loadpano,oberemaingasse); plugin[maps].activatespot(oberemaingasse); action(updatespot,oberemaingasse);
"/>


lg
christian

5

Montag, 9. November 2009, 16:34

DANKE!!!!!!

es funzt!!!!!! *thumbsup*

6

Montag, 9. November 2009, 16:35

gern geschehen! *thumbup*

lg
christian

Ähnliche Themen