Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 14. Juni 2011, 22:57

Mehrere Videos gleichzeitig

Hallo miteinander,

ist es möglich mehrere Videos gleichzeitig an verschiedenen Orten im Panorama abspielen zu lassen?

Vielen Dank
kabelbindix

2

Dienstag, 14. Juni 2011, 23:06

Hi,

kein Problem, einfach mehrere Videoplayer Plugins per <plugin> oder <hotspot> einbinden (mit jeweils unterschiedlichem "Namen"),

Schöne Grüße,
Klaus

3

Mittwoch, 15. Juni 2011, 05:40

Hallo,

vielen Dank für die schnelle Hilfe - funktioniert einwandfrei.

Grüße
kabelbindix

4

Samstag, 25. Juni 2011, 16:18

Hallo,

ich würde gern dem User eine Videoauswahl lassen. Das kann ich vermutlich auch über die entsprechende Auswahl an plugins erreichen, belastet das den Rechner aber nicht schon von Anfang an, oder erst wenn die Videos anfangen abzuspielen? Wäre in dem Fall kein Problem, weil nur immer das ausgewählte laufen würde.

Wäre es auch möglich, die videourl entsprechend zu manipulieren? Ich habe dazu eine Aktion erstellt, die mir zwar mit trace den richtigen ausgewählten Namen anzeigt, aber dennoch funktioniert das so einfach nicht.

Fall 1: Videoname wie in trace hardgecodet in videourl="" eingefügt: OK
Fall 1: videourl in den Parametern ohne Wert gelassen ERROR: unable to open video
Fall 2: videourl als Parameter weggelassen: keine Fehlermeldung, aber auch kein Video

Quellcode

1
2
3
4
<action name="setvideourl">
set(hotspot[video].videourl,%1video%2.flv);
trace('hotspot[video].videourl');
</action>


Mache ich da vielleicht einen Denkfehler? Lädt KRPano das Video zwangsläufig am Anfang und man hat keine Möglichkeit die URL nachträglich anzugeben?

Viele Grüße,
Michael

5

Samstag, 25. Juni 2011, 16:24

Hi,

die videourl leer bzw. weg lassen und ein neues Video mittels playvideo() Action starten sollte eigentlich funktionieren...

Schöne Grüße,
Klaus

6

Samstag, 25. Juni 2011, 22:09

Vielen Dank. Ja, das klappt so :-)

Ähnliche Themen