Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fischlein

Anfänger

  • »Fischlein« ist der Autor dieses Themas

Beiträge: 4

Wohnort: Schwerte (Heimat Kiel)

Beruf: ich wurschtel so rum

  • Nachricht senden

1

Mittwoch, 4. Mai 2011, 09:05

2 Bilder in einer Scene mit Zoomhotspot

Hi
Hotspots mit 2 verschiedenen Bildern gesetzt er zeigt aber bei beiden Hotspots nur das letzte eingetragene Bild.

<hotspot name="spot_zoombild4" style="zoomspot" ath="-46.70" atv="-26.81" scale="0.60" zorder="1" onclick="flyin( zoombild );" />

<hotspot name="zoombild" url="tour.data/graphics/bild4.jpg"
ath="-52.16" atv="-28.13"
distorted="true"
zorder="2"
scale="0.1376"
rx="-1.75" ry="-44.75" rz="0.7571"
enabled="false"
visible="false"
alpha="0.0"
flying="0.0"
onclick="flyout(zoombild);"
/>

<hotspot name="spot_zoombild6" style="zoomspot" ath="-85.36" atv="-30.421" scale="0.60" zorder="1" onclick="flyin( zoombild );" />

<hotspot name="zoombild" url="tour.data/graphics/bild2.jpg"
ath="-94.90" atv="-29.26"
distorted="true"
zorder="2"
scale="0.1376"
rx="-1.75" ry="-44.75" rz="0.7571"
enabled="false"
visible="false"
alpha="0.0"
flying="0.0"
onclick="flyout(zoombild);"
/>

kann jemand helfen?

LG Fischlein

2

Mittwoch, 4. Mai 2011, 15:57

Du benutzt denselben Namen für 2 unterschiedliche Hotspots.
Die namen müssen eindeutig sein, siehe auch hier: http://www.krpano.com/docu/xml/#name-notes

Fischlein

Anfänger

  • »Fischlein« ist der Autor dieses Themas

Beiträge: 4

Wohnort: Schwerte (Heimat Kiel)

Beruf: ich wurschtel so rum

  • Nachricht senden

3

Mittwoch, 4. Mai 2011, 16:35

Danke das war es
Manno den gleichen Fehler habe ich schon bei den normalen Spots gemacht:)
Ich glaub ich muss meine Tabletten nehmen *unsure*