You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Sunday, April 17th 2011, 3:16pm

wrong krpano-version

Editor und Googlemap funktionieren nicht mehr.... kann das sein ?
Habe die 64 Bit -version und meinen ersten Auftrag !

2

Sunday, April 17th 2011, 7:14pm

Hi,

der Viewer (krpano.swf) und die Plugins (dabei speziell das Editor Plugin) sollten von der gleichen Version sein, bzw. der Viewer zumindest gleich alt oder neuer,

Viewer und Plugins selbe Version = okay
neuer Viewer + alte Plugins (außer dem Editor Plugin) = okay
alter Viewer + neue Plugins = meist nicht okay

Schöne Grüße,
Klaus

3

Sunday, April 17th 2011, 9:04pm

krplayer-version

woran bitte erkenne ich die verschiedenen Versionen ?.... Danke zunächst mal für die prompte Antwort. Probleme sind aber im Moment multiplex.... z.B. Ich will eine Tour mittels Combobox iniziren , rufe da meine scenes-with-imagemap.xml auf und.... error...WARNING: loadpano() - busy
ERROR: mask "mapmask" not found! Über gleichnamige html klappts eigentlich...
*confused*

This post has been edited 1 times, last edit by "raimondo" (Apr 24th 2011, 9:46pm)


4

Wednesday, April 20th 2011, 12:38pm

Hi,
woran bitte erkenne ich die verschiedenen Versionen ?
die krpano.swf Version selbst erkennt man im Viewer, wenn man die 'O'-Taste drückt,
dann öffnet sich ein Ausgabe Fenster in dem ganz oben die krpano Version steht,
z.B. hier die Version der krpano.swf auf der krpano Seite:
http://krpano.com/krpano.swf?onstart=showlog()

die Version der Plugins lässt sich ermitteln in dem man das Plugin direkt im Browser oder Flashplayer öffnet,
z.B. siehe hier das Googlemaps Plugin:
http://krpano.com/plugins/googlemaps.swf

zu den Problemen - da müsste man wahrscheinlich Stückweise vorgehen...
was genau möchtest du machen und was funktioniert nicht?

Schöne Grüße,
Klaus

5

Sunday, April 24th 2011, 9:48pm

Nochmals danke ! Waren wohl Probleme in Unkenntniss der xml - Syntax