Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 17. April 2011, 15:16

wrong krpano-version

Editor und Googlemap funktionieren nicht mehr.... kann das sein ?
Habe die 64 Bit -version und meinen ersten Auftrag !

2

Sonntag, 17. April 2011, 19:14

Hi,

der Viewer (krpano.swf) und die Plugins (dabei speziell das Editor Plugin) sollten von der gleichen Version sein, bzw. der Viewer zumindest gleich alt oder neuer,

Viewer und Plugins selbe Version = okay
neuer Viewer + alte Plugins (außer dem Editor Plugin) = okay
alter Viewer + neue Plugins = meist nicht okay

Schöne Grüße,
Klaus

3

Sonntag, 17. April 2011, 21:04

krplayer-version

woran bitte erkenne ich die verschiedenen Versionen ?.... Danke zunächst mal für die prompte Antwort. Probleme sind aber im Moment multiplex.... z.B. Ich will eine Tour mittels Combobox iniziren , rufe da meine scenes-with-imagemap.xml auf und.... error...WARNING: loadpano() - busy
ERROR: mask "mapmask" not found! Über gleichnamige html klappts eigentlich...
*confused*

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »raimondo« (24. April 2011, 21:46)


4

Mittwoch, 20. April 2011, 12:38

Hi,
woran bitte erkenne ich die verschiedenen Versionen ?
die krpano.swf Version selbst erkennt man im Viewer, wenn man die 'O'-Taste drückt,
dann öffnet sich ein Ausgabe Fenster in dem ganz oben die krpano Version steht,
z.B. hier die Version der krpano.swf auf der krpano Seite:
http://krpano.com/krpano.swf?onstart=showlog()

die Version der Plugins lässt sich ermitteln in dem man das Plugin direkt im Browser oder Flashplayer öffnet,
z.B. siehe hier das Googlemaps Plugin:
http://krpano.com/plugins/googlemaps.swf

zu den Problemen - da müsste man wahrscheinlich Stückweise vorgehen...
was genau möchtest du machen und was funktioniert nicht?

Schöne Grüße,
Klaus

5

Sonntag, 24. April 2011, 21:48

Nochmals danke ! Waren wohl Probleme in Unkenntniss der xml - Syntax