Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 23. Januar 2011, 11:36

cursorposition.swf - atv Anzeige stimmt nicht

Hallo Klaus,

ich nutze das Plugin cursorposition.swf um z.B. Hotspots zu positionieren. Leider stimmt aber die Angabe bei atv nicht.

Es macht den Eindruck, als ob die Angabe dort von der Position des ersten Mouseklicks ins Panorama abhängig ist.

Hier kannst du das mal probieren:

http://schloesser-bayern.com/fileadmin/s…parTraceLevel=5

Zuerst irgendwo ins Bild klicken. Dann Taste c drücken. Die Cursorposition wird oben links angezeigt.

Der Knoten der roten Schleife am Gewand der initial sichtbaren Figur ist etwa auf dieser Position: ath="-3.588049" atv="3.050967"

Je nachdem wo du nun nach Abschluss des Ladens zuerst klickst, hat der Schleifenknoten laut cursorposition.swf unterschiedliche atv-Werte.

Könntest du Dir das bitte mal ansehen?

Ach ja und super wäre es, wenn ich die von cursorposition.swf angezeigten Werte irgendwie in die Zwischenablage zum Kopieren in das xml bekommen könnte ... ;-) ;-)

Herzlichen Dank

Viele Grüße

Sepp
Virtuelle Rundgänge in den bayerischen Schlössern, Gärten und Seen: http://www.schloesser-bayern.com

2

Mittwoch, 9. Februar 2011, 18:02

Klaus,

konntest du Dir das schon mal ansehen?

Viele Grüße

Sepp
Virtuelle Rundgänge in den bayerischen Schlössern, Gärten und Seen: http://www.schloesser-bayern.com

3

Montag, 14. Februar 2011, 14:42

Hi,

ich bin mir zwar nicht sicher jetzt, aber ich denke die Architektur-Projektion ist hier das Problem,
die wird beim Umrechnen der Koordinaten nicht berücksichtigt...

Schöne Grüße,
Klaus

4

Montag, 14. Februar 2011, 18:03

Hallo Klaus,

super. Ja, das ist es wohl. Vielen Dank!

Viele Grüße

Sepp
Virtuelle Rundgänge in den bayerischen Schlössern, Gärten und Seen: http://www.schloesser-bayern.com