Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Samstag, 19. Juni 2010, 16:47

activatespot() - onhover funktioniert nicht mehr

Hallo,

kann es sein, dass in der googlemap die onhover action bei einem aktivierten Spot nicht mehr ausgeführt wird?

Kann man diese wieder irgendwie aktivieren?

Viele Grüße

Sepp
Virtuelle Rundgänge in den bayerischen Schlössern, Gärten und Seen: http://www.schloesser-bayern.com

2

Dienstag, 13. Juli 2010, 15:52

Hi,

ja, das ist schon immer so, bei aktivieren Spot wird onhover nicht mehr ausgeführt (onclick auch nicht mehr),
das ist eigentlich Absicht, da ja der Spot nicht mehr anklickbar ist...
wenn Interesse besteht sind natürlich Änderungen möglich (als Option),

Schöne Grüße,
Klaus

3

Mittwoch, 14. Juli 2010, 09:17

Hallo Klaus,

es wäre schon gut, wenn bei den aktiven Spots zumindest onhover noch funktionieren würde. ich nutze diese Methode um anzuzeigen, welches Pano sich hinter dem Spot verbirgt. Da wäre es super, wenn die Anzeige auch noch beim aktiven Spot kommen würde. Vor allem wäre das dann so wie bei meinen anderen "maps" auch.

Also wenn du das einbauen könntest, wäre das super!

Viele Grüße

Sepp
Virtuelle Rundgänge in den bayerischen Schlössern, Gärten und Seen: http://www.schloesser-bayern.com