You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Saturday, June 19th 2010, 4:47pm

activatespot() - onhover funktioniert nicht mehr

Hallo,

kann es sein, dass in der googlemap die onhover action bei einem aktivierten Spot nicht mehr ausgeführt wird?

Kann man diese wieder irgendwie aktivieren?

Viele Grüße

Sepp
Virtuelle Rundgänge in den bayerischen Schlössern, Gärten und Seen: http://www.schloesser-bayern.com

2

Tuesday, July 13th 2010, 3:52pm

Hi,

ja, das ist schon immer so, bei aktivieren Spot wird onhover nicht mehr ausgeführt (onclick auch nicht mehr),
das ist eigentlich Absicht, da ja der Spot nicht mehr anklickbar ist...
wenn Interesse besteht sind natürlich Änderungen möglich (als Option),

Schöne Grüße,
Klaus

3

Wednesday, July 14th 2010, 9:17am

Hallo Klaus,

es wäre schon gut, wenn bei den aktiven Spots zumindest onhover noch funktionieren würde. ich nutze diese Methode um anzuzeigen, welches Pano sich hinter dem Spot verbirgt. Da wäre es super, wenn die Anzeige auch noch beim aktiven Spot kommen würde. Vor allem wäre das dann so wie bei meinen anderen "maps" auch.

Also wenn du das einbauen könntest, wäre das super!

Viele Grüße

Sepp
Virtuelle Rundgänge in den bayerischen Schlössern, Gärten und Seen: http://www.schloesser-bayern.com