Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Thomas220

Anfänger

  • »Thomas220« ist der Autor dieses Themas

Beiträge: 29

Wohnort: Callenberg

Beruf: Disponent

  • Nachricht senden

1

Freitag, 25. Juni 2010, 18:42

Nadir- oder anderes Logo mitbringen

Hallo zusammen,

wenn ich ein Panorama erstelle, dann kann ich an einer bestimmten Stelle ein Logo sichtbar machen. Z. Bsp. beim Start oben links oder ein Nadirlogo unten in der Mitte (kann man das Stativ verstecken). Wo muss ich das Logo abspeichern, damit es beim Erstellen des Panoramas automatisch in die Ordnerstruktur der fertigen Website eingefügt wird? In die Defaultskin.xml habe ich den Hotspot eingetragen und im Verzeichnis Skin des Bild (Logo) abgelegt. Nach dem Erstellen ist es aber nicht in den Ordnern für das Panorama. Muss ich es immer manuell in den Ordner Skin der fertigen Website kopieren? Oder muss ich einer anderen Datei sagen (in sie schreiben), wo das Logo liegt und das es mitkopiert werden soll?

Vielen Dank.

Thomas

2

Samstag, 26. Juni 2010, 14:34

Hi,

in der entsprechenden .config Datei gibt es dafür eine Einstellung - xmltemplate_additional_file,
damit lassen zusätzliche Dateien, die mit kopiert werden sollen, festlegen,

z.B.

Quellcode

1
xmltemplate_additional_file=templates/xml/skin/logo.png


Schöne Grüße,
Klaus

Thomas220

Anfänger

  • »Thomas220« ist der Autor dieses Themas

Beiträge: 29

Wohnort: Callenberg

Beruf: Disponent

  • Nachricht senden

3

Samstag, 26. Juni 2010, 17:42

*smile*

Hallo Klaus,

manchmal sieht man den Wald vor lauter Bäumen nicht. Ich habe in allen .config Dateien die Zeile



xmltemplate_additional_file=templates/xml/skin/Nadirlogo.png



eingefügt. Nur nicht in der richtigen. Ich war im Verzeichnis templates und nicht im Stammverzeichnis(tools).

Vielen Dank und ein schönes Wochenende.

Thomas