Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »iceman_fx« ist der Autor dieses Themas

Beiträge: 601

Wohnort: Sachsen

Beruf: Webdesigner- und entwickler sowie Fotodesigner

  • Nachricht senden

1

Donnerstag, 4. März 2010, 12:02

Problem mit gloabler Lautstärke

Hi,

wenn ich mit playsound(sound, datei.mp3, 0); meinen Hintergrundsound aufrufe, wird dieser immer in voller Lautstärke wiedergegeben.
Auch wenn ich im Plugin des Soundinterfaces den Parameter volume setze, ändert sich nichts daran:

<plugin name="soundinterface"
url="../plugins/soundinterface.swf"
rootpath="files/sounds/"
volume="0.5"
keep="true"
onloaded="musicPlay();"
/>

Kann das jemand bestätigen bzw. seht Ihr einen Fehler in meinem Code?
VG vom iceman

www.fotodesign360.de / www.falkomueller.com
_____________________________________________________________________________________________________________________
Sende eCards direkt aus Deinem Panorama. Send eCards from your panorama.
The eCard-Plugin for krpano >> http://ecardplugin.falkomueller.com

2

Freitag, 5. März 2010, 14:01

Hi,

der Code ist an sich richtig,
wichtig ist es dazu aber die neueste Soundinterface Plugin Version zu verwenden,
(z.B. aus dem aktuellen Download Paket)

schöne Grüße,
Klaus

Ähnliche Themen