You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

iceman_fx

Professional

  • "iceman_fx" started this thread

Posts: 601

Location: Sachsen

Occupation: Webdesigner- und entwickler sowie Fotodesigner

  • Send private message

1

Thursday, March 4th 2010, 12:02pm

Problem mit gloabler Lautstärke

Hi,

wenn ich mit playsound(sound, datei.mp3, 0); meinen Hintergrundsound aufrufe, wird dieser immer in voller Lautstärke wiedergegeben.
Auch wenn ich im Plugin des Soundinterfaces den Parameter volume setze, ändert sich nichts daran:

<plugin name="soundinterface"
url="../plugins/soundinterface.swf"
rootpath="files/sounds/"
volume="0.5"
keep="true"
onloaded="musicPlay();"
/>

Kann das jemand bestätigen bzw. seht Ihr einen Fehler in meinem Code?
VG vom iceman

www.fotodesign360.de / www.falkomueller.com
_____________________________________________________________________________________________________________________
Sende eCards direkt aus Deinem Panorama. Send eCards from your panorama.
The eCard-Plugin for krpano >> http://ecardplugin.falkomueller.com

2

Friday, March 5th 2010, 2:01pm

Hi,

der Code ist an sich richtig,
wichtig ist es dazu aber die neueste Soundinterface Plugin Version zu verwenden,
(z.B. aus dem aktuellen Download Paket)

schöne Grüße,
Klaus

Similar threads